Project

General

Profile

Actions

Bug #21636

closed

Broken relay postinst on server on ubuntu 22.04 when upgrading from 7.1

Added by Alexis Mousset 5 months ago. Updated 5 months ago.

Status:
Rejected
Priority:
N/A
Assignee:
-
Category:
Web - UI & UX
Target version:
Severity:
UX impact:
User visibility:
Effort required:
Priority:
0
Regression:
No

Description

due to broken apache restart, with:

Syntax error on line 57 of /opt/rudder/etc/rudder-apache-relay-ssl.conf: Could not open configuration file /opt/rudder/etc/rudder-networks-24.conf

the file is indeed not there, but rudder-networks-24.conf.distrib exists.

Actions #1

Updated by Fran├žois ARMAND 5 months ago

  • Regression changed from Yes to No
Actions #2

Updated by Alexis Mousset 5 months ago

  • Status changed from New to Rejected
Actions

Also available in: Atom PDF