Project

General

Profile

Actions

Bug #21829

closed

Bug #21736: Broken report parsing when the key value contains line breaks

command output is broken on linux when key is multilined

Added by Nicolas CHARLES 2 months ago. Updated 10 days ago.

Status:
Rejected
Priority:
N/A
Assignee:
-
Category:
Agent
Target version:
Severity:
UX impact:
User visibility:
Effort required:
Priority:
0
Regression:
No

Description

parent ticket fixed on the server side the parsing, but on the agent side parsing is broken


Files

clipboard-202209231131-58fgu.png (82.2 KB) clipboard-202209231131-58fgu.png Nicolas CHARLES, 2022-09-23 11:31

Related issues 1 (0 open1 closed)

Is duplicate of Rudder - Bug #22120: Multiline commands in technique are nor parsed correctly by cliReleasedAlexis MoussetActions
Actions #1

Updated by Vincent MEMBRÉ about 2 months ago

  • Target version changed from 7.1.7 to 7.1.8
Actions #2

Updated by Alexis Mousset 10 days ago

  • Status changed from New to Rejected
Actions #3

Updated by Alexis Mousset 10 days ago

  • Is duplicate of Bug #22120: Multiline commands in technique are nor parsed correctly by cli added
Actions

Also available in: Atom PDF