Project

General

Profile

Actions

Bug #22043

open

RPM repositories contain ppc64le in metadata

Added by Alexander Brunhirl 3 months ago. Updated 3 days ago.

Status:
New
Priority:
N/A
Assignee:
-
Category:
Packaging
Target version:
Severity:
Major - prevents use of part of Rudder | no simple workaround
UX impact:
It bothers me each time
User visibility:
Effort required:
Priority:
0
Regression:
No

Description

Hi,

the SLES_12, SLES_15, and RHEL_7 (and probably RHEL_8) public RPM repositories include the definition for "ppc64le" RPMs in their metadata, which is not present in the repositories [1], [2], [3].
This results in the failure to synchronize the repositories due to the missing packages.

404, message='Not Found', url=URL('http://repository.rudder.io/rpm/latest/SLES_12/ppc64le/rudder-agent-7.1.7-1.SLES.12.ppc64le.rpm')
404, message='Not Found', url=URL('https://repository.rudder.io/rpm/latest/SLES_15/ppc64le/rudder-agent-7.1.7-1.SLES.15.ppc64le.rpm')
404, message='Not Found', url=URL('http://repository.rudder.io/rpm/latest/RHEL_7/noarch/rudder-reports-7.1.7.release-1.EL.7.noarch.rpm')

Best regards
Alex

[1] https://repository.rudder.io/rpm/latest/SLES_12/
[2] https://repository.rudder.io/rpm/latest/SLES_15/
[3] https://repository.rudder.io/rpm/latest/RHEL_7/

Actions #1

Updated by Vincent MEMBRÉ 2 months ago

  • Target version changed from 7.1.8 to 7.1.9
Actions #2

Updated by Vincent MEMBRÉ about 2 months ago

  • Target version changed from 7.1.9 to 7.1.10
Actions #3

Updated by Vincent MEMBRÉ 3 days ago

  • Target version changed from 7.1.10 to 7.1.11
Actions

Also available in: Atom PDF