Project

General

Profile

Actions

Bug #22443

closed

Change validation must be adapted to user custom roles changes

Added by François ARMAND about 1 year ago. Updated 11 months ago.

Status:
Rejected
Priority:
N/A
Target version:
Severity:
UX impact:
User visibility:
Effort required:
Priority:
0
Name check:
To do
Fix check:
To do
Regression:
No

Description

See #22206 for details.


Related issues 2 (0 open2 closed)

Related to Rudder - User story #22206: Allow user to define custom roles in rudder-user.xmlReleasedVincent MEMBRÉActions
Is duplicate of Change validation - Bug #22361: Adapt code to changes from #22206 (custom roles)ReleasedFrançois ARMANDActions
Actions #1

Updated by François ARMAND about 1 year ago

  • Related to User story #22206: Allow user to define custom roles in rudder-user.xml added
Actions #2

Updated by François ARMAND about 1 year ago

  • Status changed from New to In progress
Actions #3

Updated by François ARMAND about 1 year ago

  • Target version changed from 7.3 to 1020
Actions #4

Updated by François ARMAND about 1 year ago

Duplicate of #22361

Actions #5

Updated by François ARMAND about 1 year ago

  • Status changed from In progress to Rejected
Actions #6

Updated by François ARMAND about 1 year ago

  • Is duplicate of Bug #22361: Adapt code to changes from #22206 (custom roles) added
Actions #7

Updated by Vincent MEMBRÉ 11 months ago

  • Target version changed from 1020 to 7.3
Actions

Also available in: Atom PDF