Project

General

Profile

Actions

Bug #23103

closed

Node Breakdown Types Incorrect

Added by Anonymous 9 months ago. Updated 2 months ago.

Status:
Rejected
Priority:
N/A
Assignee:
-
Category:
Web - Nodes & inventories
Target version:
Severity:
Minor - inconvenience | misleading | easy workaround
UX impact:
User visibility:
Getting started - demo | first install | Technique editor and level 1 Techniques
Effort required:
Priority:
0
Name check:
To do
Fix check:
To do
Regression:
No

Description

The node breakdown shows 70 virtual and 5 physical machines.
All 75 of our machines are virtual.
Is there a way to override or manually the machine type?

Actions #1

Updated by François ARMAND 9 months ago

  • User visibility set to Getting started - demo | first install | Technique editor and level 1 Techniques

Hello,

No, there's no manual way to do it, but a node identified as physical while its virtual is a clear bug that needs to be address.

Would it be possible to share the inventory file (ie the .ocs) of such nodes? It will be located in the rudder server, under /var/rudder/inventories/received. It may contain sensitive information, starting with the hostname and IPs, so perhaps you need to anonymise it before sharing.

Also, is there something particular with these nodes compared to other ones that are correctly reported ? A different virtualisation system perhaps ?

Actions #2

Updated by Alexis Mousset 9 months ago

  • Project changed from Consul to Rudder
  • Category set to Web - Nodes & inventories
  • Target version changed from 7.2 to 7.2.10
Actions #3

Updated by Alexis Mousset 9 months ago

Note for the issue author: this issue was created without an account, but it was a misconfiguration of the bug tracker that has been fixed. Creating an account is required to create or answer to tickets.

Actions #4

Updated by Alexis Mousset 8 months ago

  • Target version changed from 7.2.10 to 7.2.11
Actions #5

Updated by Vincent MEMBRÉ 7 months ago

  • Target version changed from 7.2.11 to 1046
Actions #6

Updated by Alexis Mousset 6 months ago

  • Target version changed from 1046 to 7.3.8
Actions #7

Updated by Vincent MEMBRÉ 6 months ago

  • Target version changed from 7.3.8 to 7.3.9
Actions #8

Updated by Vincent MEMBRÉ 5 months ago

  • Target version changed from 7.3.9 to 7.3.10
Actions #9

Updated by Vincent MEMBRÉ 4 months ago

  • Target version changed from 7.3.10 to 7.3.11
Actions #10

Updated by Vincent MEMBRÉ 2 months ago

  • Target version changed from 7.3.11 to 7.3.12
Actions #11

Updated by François ARMAND 2 months ago

  • Status changed from New to Rejected

Closing that ticket since we don't have any information about how to reproduce.

Actions

Also available in: Atom PDF