Project

General

Profile

Actions

Bug #23182

closed

Node property name is reset to the previous value when editing the value on creation

Added by Elaad FURREEDAN 9 months ago. Updated 7 months ago.

Status:
Released
Priority:
N/A
Category:
Web - UI & UX
Target version:
Severity:
Minor - inconvenience | misleading | easy workaround
UX impact:
It bothers me each time
User visibility:
First impressions of Rudder
Effort required:
Small
Priority:
108
Name check:
To do
Fix check:
To do
Regression:
No

Description


Files

empty_property_name.gif (109 KB) empty_property_name.gif Elaad FURREEDAN, 2023-08-01 10:13
Peek 01-08-2023 10-17.gif (155 KB) Peek 01-08-2023 10-17.gif Elaad FURREEDAN, 2023-08-01 10:18

Related issues 1 (0 open1 closed)

Related to Rudder - Bug #21172: Input Text disapear in technic editor when entering a space with Grammarly/LanguageTool extensionReleasedVincent MEMBRÉActions
Actions #1

Updated by Raphael GAUTHIER 8 months ago

  • Status changed from New to In progress
  • Assignee set to Raphael GAUTHIER
Actions #2

Updated by Raphael GAUTHIER 8 months ago

  • Status changed from In progress to Rejected

I'm rejecting this ticket as the bug is due to a spellchecker firefox extension

Actions #3

Updated by Raphael GAUTHIER 8 months ago

  • Status changed from Rejected to In progress
Actions #4

Updated by Raphael GAUTHIER 8 months ago

I forgot we've already encountered this kind of bug, so we know how to fix it: we need to add a few attributes to the inputs to disable the orthographic correction.

Actions #5

Updated by Raphael GAUTHIER 8 months ago

  • Related to Bug #21172: Input Text disapear in technic editor when entering a space with Grammarly/LanguageTool extension added
Actions #6

Updated by Raphael GAUTHIER 8 months ago

  • Status changed from In progress to Pending technical review
  • Assignee changed from Raphael GAUTHIER to Elaad FURREEDAN
  • Pull Request set to https://github.com/Normation/rudder/pull/4987
Actions #7

Updated by Raphael GAUTHIER 8 months ago

  • Status changed from Pending technical review to Pending release
Actions #8

Updated by Vincent MEMBRÉ 7 months ago

  • Status changed from Pending release to Released
  • Priority changed from 54 to 108

This bug has been fixed in Rudder 8.0.0~beta1 which was released today.

Actions #9

Updated by François ARMAND 2 months ago

  • Related to Architecture #24183: Add an Alias type of Role to track role mapping and IdP logout added
Actions #10

Updated by François ARMAND 2 months ago

  • Related to deleted (Architecture #24183: Add an Alias type of Role to track role mapping and IdP logout)
Actions

Also available in: Atom PDF