Project

General

Profile

Actions

Bug #23884

closed

The auto scrolling in the technique editor category and documentation links is broken

Added by Félix DALLIDET 6 months ago. Updated about 1 month ago.

Status:
Resolved
Priority:
N/A
Assignee:
-
Category:
Web - Technique editor
Target version:
Severity:
Minor - inconvenience | misleading | easy workaround
UX impact:
I hate Rudder for that
User visibility:
First impressions of Rudder
Effort required:
Very Small
Priority:
148
Name check:
To do
Fix check:
To do
Regression:
No

Description

The scroll does not seem to work anymore when clicking on a method documentation or a category name.

Actions #1

Updated by Vincent MEMBRÉ 6 months ago

  • Target version changed from 8.0.4 to 8.0.5
Actions #2

Updated by Vincent MEMBRÉ 5 months ago

  • Target version changed from 8.0.5 to 8.0.6
  • Priority changed from 157 to 156
Actions #3

Updated by Vincent MEMBRÉ 4 months ago

  • Target version changed from 8.0.6 to 8.0.7
  • Priority changed from 156 to 153
Actions #4

Updated by Vincent MEMBRÉ 2 months ago

  • Target version changed from 8.0.7 to 8.0.8
  • Priority changed from 153 to 151
Actions #5

Updated by Vincent MEMBRÉ about 2 months ago

  • Target version changed from 8.0.8 to 8.0.9
  • Priority changed from 151 to 149
Actions #6

Updated by Raphael GAUTHIER about 1 month ago

  • Status changed from New to In progress
  • Assignee set to Raphael GAUTHIER
  • Priority changed from 149 to 148
Actions #7

Updated by Raphael GAUTHIER about 1 month ago

  • Status changed from In progress to Resolved
  • Assignee deleted (Raphael GAUTHIER)

I'm closing this ticket since I can't reproduce it, even when testing on different browsers. I think it was due to a cache problem, or it's been fixed since then.
Feel free to reopen it if it still exists, and to give more information on how to reproduce and on your browser version.

Actions

Also available in: Atom PDF