Project

General

Profile

Actions

Bug #24000

closed

Sometimes the technique editor automatically fold the technique list when clicking on a technique

Added by Félix DALLIDET 5 months ago. Updated about 1 month ago.

Status:
Resolved
Priority:
N/A
Assignee:
-
Category:
Web - Technique editor
Target version:
Severity:
Minor - inconvenience | misleading | easy workaround
UX impact:
I hate Rudder for that
User visibility:
First impressions of Rudder
Effort required:
Small
Priority:
138
Name check:
To do
Fix check:
To do
Regression:
No

Description

This is very frustrating when looking for a technique written a long time ago as we need can not "scroll" over the techniques since whenever you want to look inside one, the technique tree folds itself.

The technique tree should not fold itself except when the user clicks on the right hamburger or when creating a new technique from scratch.

Actions #1

Updated by Vincent MEMBRÉ 5 months ago

  • Target version changed from 8.0.5 to 8.0.6
Actions #2

Updated by Vincent MEMBRÉ 4 months ago

  • Target version changed from 8.0.6 to 8.0.7
  • Priority changed from 144 to 143
Actions #3

Updated by Vincent MEMBRÉ 2 months ago

  • Target version changed from 8.0.7 to 8.0.8
  • Priority changed from 143 to 140
Actions #4

Updated by Vincent MEMBRÉ about 2 months ago

  • Target version changed from 8.0.8 to 8.0.9
  • Priority changed from 140 to 139
Actions #5

Updated by Raphael GAUTHIER about 1 month ago

  • Status changed from New to Resolved
  • Priority changed from 139 to 138

I'm closing this ticket because I can't reproduce it on any browser. Please feel free to reopen it if the problem persists and give us more information on how to reproduce it.

Actions

Also available in: Atom PDF