Project

General

Profile

Actions

Bug #24332

open

Technical logs are not loaded when visiting the tab - rudder 8.1

Added by Nicolas CHARLES 3 months ago. Updated 18 days ago.

Status:
New
Priority:
N/A
Assignee:
-
Category:
Web - Compliance & node report
Target version:
Severity:
UX impact:
User visibility:
Effort required:
Priority:
0
Name check:
To do
Fix check:
To do
Regression:
No

Description

I do have compliance, but technical logs are empty


Files

clipboard-202403051756-mf8su.png (89.9 KB) clipboard-202403051756-mf8su.png Nicolas CHARLES, 2024-03-05 17:56

Related issues 1 (0 open1 closed)

Is duplicate of Rudder - Bug #24502: Technical logs are not loaded when visiting the tabReleasedVincent MEMBRÉActions
Actions #1

Updated by Vincent MEMBRÉ 3 months ago

  • Target version changed from 8.1.0~beta2 to 8.1.0~rc1
Actions #2

Updated by Elaad FURREEDAN 3 months ago

  • Is duplicate of Bug #24502: Technical logs are not loaded when visiting the tab added
Actions #3

Updated by Elaad FURREEDAN 3 months ago

  • Status changed from New to Rejected
Actions #4

Updated by François ARMAND 2 months ago

  • Status changed from Rejected to New
  • Target version changed from 8.1.0~rc1 to 8.1.1

The ticket #24502 seems to have correcly corrected the problem in 8.0 but not in 8.1 - reopening that one for that version.

Actions #5

Updated by François ARMAND 2 months ago

  • Subject changed from No technical logs in 8.1 to Technical logs are not loaded when visiting the tab - rudder 8.1
Actions #6

Updated by Vincent MEMBRÉ about 2 months ago

  • Target version changed from 8.1.1 to 8.1.2
Actions #7

Updated by Vincent MEMBRÉ about 2 months ago

  • Target version changed from 8.1.2 to 8.1.3
Actions #8

Updated by Vincent MEMBRÉ 18 days ago

  • Target version changed from 8.1.3 to 8.1.4
Actions

Also available in: Atom PDF