Project

General

Profile

Actions

Bug #24481

closed

Missing gnupg prevents plugins from being installed or upgraded

Added by Benoît PECCATTE 3 months ago. Updated 13 days ago.

Status:
Resolved
Priority:
N/A
Assignee:
-
Category:
Packaging
Target version:
Severity:
UX impact:
User visibility:
Effort required:
Priority:
0
Name check:
To do
Fix check:
To do
Regression:
No

Description

Some distribution have a minimal gnupg2 version which is not sufficient for rudder-package command

Actions #1

Updated by Vincent MEMBRÉ 3 months ago

  • Target version changed from 8.0.7 to 8.0.8
Actions #2

Updated by Vincent MEMBRÉ about 2 months ago

  • Target version changed from 8.0.8 to 8.0.9
Actions #3

Updated by Vincent MEMBRÉ 19 days ago

  • Target version changed from 8.0.9 to 8.0.10
Actions #4

Updated by Alexis Mousset 13 days ago

  • Status changed from New to Resolved

We changed the dependency in 8.1, closing.

Actions

Also available in: Atom PDF