Project

General

Profile

Actions

Architecture #24906

closed

Rudder - Architecture #24876: Add a compliance-by-feature logic and save compliance in base

Impact on plugin for policyType and yaml rest test

Added by François ARMAND about 2 months ago. Updated 28 days ago.

Status:
Rejected
Priority:
N/A
Category:
Refactoring
Target version:
Effort required:
Name check:
To do
Fix check:
To do
Regression:
No

Description

Impact on API changes for adding compliancetags.


Related issues 1 (1 open0 closed)

Related to Rudder - Architecture #25015: Plugins need to be ported, tooPending releaseClark ANDRIANASOLOActions
Actions #1

Updated by François ARMAND about 2 months ago

  • Project changed from Rudder to Rudder plugins
  • Category changed from Web - Compliance & node report to Refactoring
  • Target version changed from 8.2.0~alpha1 to master
Actions #2

Updated by François ARMAND about 2 months ago

  • Status changed from New to In progress
  • Assignee set to François ARMAND
Actions #3

Updated by François ARMAND 28 days ago

  • Subject changed from Impact on plugin for compliancetags to Impact on plugin for policyType and yaml rest test

Alos changes due to #24985

Actions #4

Updated by François ARMAND 28 days ago

  • Status changed from In progress to Rejected

Will be done in #25015

Actions #5

Updated by François ARMAND 28 days ago

Actions

Also available in: Atom PDF