Project

General

Profile

Actions

Bug #2861

closed

FusionInventory warning message

Added by Francois BAYART almost 12 years ago. Updated over 9 years ago.

Status:
Rejected
Priority:
N/A
Category:
Web - Nodes & inventories
Target version:
Severity:
UX impact:
User visibility:
Effort required:
Priority:
Name check:
Fix check:
Regression:

Description

During apt-get install rudder-server-root from rudder2.3 to rudder2.4 on Debian Squeeze 64 bits I got this message when upgrade ending

Use of uninitialized value in string eq at /opt/rudder/share/fusioninventory/lib/FusionInventory/Agent/Tools/Linux.pm line 44.
Actions #1

Updated by Jonathan CLARKE over 11 years ago

  • Target version set to 2.4.0~rc1
Actions #2

Updated by Jonathan CLARKE over 11 years ago

  • Category set to 11
Actions #3

Updated by Vincent MEMBRÉ over 11 years ago

  • Status changed from New to Discussion
  • Assignee set to Francois BAYART

Do you have any problem about getting an inventory for your policy server since you made that upgrade ?

If your server continue failing to run fusioninventory, then it's a bug from fusioninventory.
Can you give me more details by running fusioninventory in debug mode (/opt/rudder/share/fusioninventory/fusioninventory-agent --debug -l /path/to/store/inventory)
and give me the output and maybe send me your inventory (you can change datas if you need to hide some)

If everything is working fine since then, you don't think you have to worry about it.

Actions #4

Updated by Nicolas PERRON over 11 years ago

This ticket have to be postponed to 2.4.0~rc2

Actions #5

Updated by Nicolas PERRON over 11 years ago

  • Target version changed from 2.4.0~rc1 to 2.4.0~rc2
Actions #6

Updated by Nicolas PERRON over 11 years ago

  • Target version changed from 2.4.0~rc2 to 2.4.0
Actions #7

Updated by Nicolas PERRON over 11 years ago

  • Target version changed from 2.4.0 to 61
Actions #8

Updated by François ARMAND over 11 years ago

  • Target version changed from 61 to 2.4.2
Actions #9

Updated by Nicolas PERRON over 11 years ago

  • Target version changed from 2.4.2 to 2.4.3
Actions #10

Updated by Matthieu CERDA over 11 years ago

  • Target version changed from 2.4.3 to 2.4.4
Actions #11

Updated by Nicolas PERRON over 11 years ago

  • Status changed from Discussion to New
Actions #12

Updated by Nicolas PERRON over 11 years ago

  • Status changed from New to Discussion
Actions #13

Updated by Nicolas CHARLES over 11 years ago

  • Status changed from Discussion to New
Actions #14

Updated by Nicolas CHARLES over 11 years ago

  • Tracker changed from Question to Bug
  • Status changed from New to Rejected

Since we didn't heard from Francois, and this question is about something that cannot be reproduced, i'm closing this question (and changing the tracker to be able to close it)

Actions #15

Updated by Jonathan CLARKE over 11 years ago

  • Category changed from 11 to 26
Actions #16

Updated by Benoît PECCATTE over 9 years ago

  • Category changed from 26 to Web - Nodes & inventories
Actions

Also available in: Atom PDF