Project

General

Profile

Actions

User story #2889

closed

UserManagement Technique should suggest to check password

Added by Nicolas PERRON over 11 years ago. Updated about 9 years ago.

Status:
Rejected
Priority:
3
Assignee:
-
Category:
Techniques
Target version:
UX impact:
Suggestion strength:
User visibility:
Effort required:
Name check:
Fix check:
Regression:

Description

As said in the technical review of #2552, the Technique doesn't propose to check password and the only way to do it is to:
  • Select Create/Update User
  • Enter a password

If we want to check the password everytime, we will be obliged to Create/Update the same user everytime too.

A better approach could be to have the possibility to check password.


Related issues 1 (0 open1 closed)

Is duplicate of Rudder - User story #3461: Update the userManagement Technique to update /etc/shadow directly (and use hashed passwords)ReleasedMatthieu CERDA2013-04-15Actions
Actions #1

Updated by Nicolas PERRON over 11 years ago

  • Assignee deleted (Nicolas PERRON)
Actions #2

Updated by Nicolas PERRON over 11 years ago

  • Target version changed from 2.3.9 to 2.3.10
Actions #3

Updated by Matthieu CERDA about 11 years ago

  • Target version changed from 2.3.10 to 2.3.11
Actions #4

Updated by Jonathan CLARKE about 11 years ago

  • Project changed from Rudder to 24
  • Category deleted (Techniques)
Actions #5

Updated by Matthieu CERDA about 11 years ago

  • Target version changed from 2.3.11 to 2.3.12
Actions #6

Updated by Matthieu CERDA almost 11 years ago

  • Target version changed from 2.3.12 to 2.3.13
Actions #7

Updated by Nicolas PERRON almost 11 years ago

  • Target version changed from 2.3.13 to 84
Actions #8

Updated by Nicolas PERRON almost 11 years ago

  • Target version changed from 84 to 2.4.7
Actions #9

Updated by Nicolas PERRON over 10 years ago

  • Target version changed from 2.4.7 to 2.4.8
Actions #10

Updated by Nicolas PERRON over 10 years ago

  • Target version changed from 2.4.8 to Ideas (not version specific)
Actions #11

Updated by Nicolas PERRON over 10 years ago

  • Target version changed from Ideas (not version specific) to 2.4.8
Actions #12

Updated by Nicolas PERRON over 10 years ago

  • Target version changed from 2.4.8 to 2.4.9
Actions #13

Updated by Nicolas PERRON over 10 years ago

  • Target version changed from 2.4.9 to 2.4.10
Actions #14

Updated by Nicolas PERRON over 10 years ago

  • Target version changed from 2.4.10 to 2.4.11
Actions #15

Updated by Nicolas PERRON over 10 years ago

  • Target version changed from 2.4.11 to 2.4.12
Actions #16

Updated by Nicolas PERRON over 10 years ago

  • Target version changed from 2.4.12 to 2.4.13
Actions #17

Updated by Vincent MEMBRÉ about 10 years ago

  • Target version changed from 2.4.13 to 2.6.11

Since Support for 2.4 branch is over, retargeting this issue to 2.6

Actions #18

Updated by Vincent MEMBRÉ about 10 years ago

  • Target version changed from 2.6.11 to 2.6.12
Actions #19

Updated by Vincent MEMBRÉ about 10 years ago

  • Target version changed from 2.6.12 to 2.6.13
Actions #20

Updated by Nicolas CHARLES almost 10 years ago

  • Status changed from New to Rejected

I'm rejecting this ticket as duplicate of http://www.rudder-project.org/redmine/issues/3461

Actions #21

Updated by Benoît PECCATTE about 9 years ago

  • Project changed from 24 to Rudder
  • Category set to Techniques
Actions

Also available in: Atom PDF