Project

General

Profile

Actions

User story #3167

closed

Invalid inventory (rejected by ldap-inventory endpoint) should go to a "faulty-inventory" directory

Added by François ARMAND over 11 years ago. Updated about 9 years ago.

Status:
Rejected
Priority:
4
Assignee:
-
Category:
Web - Nodes & inventories
UX impact:
Suggestion strength:
User visibility:
Effort required:
Name check:
Fix check:
Regression:

Description

We saw in #3139 that inventory rejected by the ldap-inventory endpoint remains in the "/var/rudder/inventories/incoming/" directory.
We would like to be able to put these inventories in a dedicated directory for forensic analysis.


Related issues 1 (0 open1 closed)

Is duplicate of Rudder - User story #3139: Move broken received inventories to a separate directoryReleasedMatthieu CERDA2013-09-27Actions
Actions #1

Updated by Nicolas PERRON about 11 years ago

  • Target version changed from 2.6.0~beta1 to 2.6.0~rc1
Actions #2

Updated by Matthieu CERDA about 11 years ago

  • Target version changed from 2.6.0~rc1 to 2.6.0
Actions #3

Updated by Jonathan CLARKE about 11 years ago

  • Target version changed from 2.6.0 to 2.6.1
Actions #4

Updated by Nicolas PERRON about 11 years ago

  • Target version changed from 2.6.1 to 2.6.2
Actions #5

Updated by Nicolas PERRON about 11 years ago

  • Target version changed from 2.6.2 to 2.6.3
Actions #6

Updated by Nicolas PERRON almost 11 years ago

  • Target version changed from 2.6.3 to 2.6.4
Actions #7

Updated by Nicolas PERRON almost 11 years ago

  • Target version changed from 2.6.4 to Ideas (not version specific)
Actions #8

Updated by Benoît PECCATTE over 9 years ago

  • Category changed from 26 to Web - Nodes & inventories
Actions #9

Updated by Jonathan CLARKE about 9 years ago

  • Status changed from 8 to Rejected

This was implemented in #3139 and released in Rudder 2.8. Marking this as a duplicate.

Actions

Also available in: Atom PDF