Project

General

Profile

Actions

Bug #3328

closed

Links in event log line are not correctly used

Added by Vincent MEMBRÉ almost 10 years ago. Updated almost 10 years ago.

Status:
Released
Priority:
3
Assignee:
-
Category:
Web - Maintenance
Target version:
Severity:
UX impact:
User visibility:
Effort required:
Priority:
Regression:

Description

Some event log (those concerning a Rule, a Directive or a group) displays a link to their target entity.

But as the whole line is underlined, the link is hard to see (see in the attached picture)

Another problem: When clicking on that link, the details is opened before redirecting to the details page.

The link should not open the detail link.

Pull request : https://github.com/Normation/rudder/pull/145


Files

event_log_link_selected.png (3.88 KB) event_log_link_selected.png Vincent MEMBRÉ, 2013-02-28 18:41
log_link_not_selected.png (2.5 KB) log_link_not_selected.png Vincent MEMBRÉ, 2013-02-28 18:41
Actions #1

Updated by Arthur ANGLADE almost 10 years ago

  • Description updated (diff)
  • Status changed from New to Pending technical review
  • Assignee changed from Arthur ANGLADE to François ARMAND
  • % Done changed from 0 to 100
Actions #2

Updated by François ARMAND almost 10 years ago

  • Assignee deleted (François ARMAND)

Technical review OK, merging.

Actions #3

Updated by Arthur ANGLADE almost 10 years ago

  • Status changed from Pending technical review to Pending release
Actions #4

Updated by Anonymous almost 10 years ago

Actions #5

Updated by Nicolas PERRON almost 10 years ago

  • Status changed from Pending release to Released
Actions

Also available in: Atom PDF