Project

General

Profile

Actions

Bug #3438

closed

Technique cronManagement: the cron binary path checked in the Technique is invalid

Added by Matthieu CERDA about 9 years ago. Updated about 9 years ago.

Status:
Released
Priority:
3
Assignee:
Matthieu CERDA
Category:
Techniques
Target version:
Severity:
UX impact:
User visibility:
Effort required:
Priority:

Description

As in #3436, we should correct it.


Related issues 1 (0 open1 closed)

Related to Rudder - Bug #3436: Rudder always restarts cron on UbuntuReleasedMatthieu CERDA2013-04-12Actions
Actions #1

Updated by Matthieu CERDA about 9 years ago

  • Status changed from In progress to Pending technical review
  • % Done changed from 0 to 100
  • Pull Request set to https://github.com/Normation/rudder-techniques/pull/77

Done, PR available.

Actions #2

Updated by Matthieu CERDA about 9 years ago

  • Description updated (diff)
Actions #3

Updated by Jonathan CLARKE about 9 years ago

  • Status changed from Pending technical review to Rejected

This is a duplicate of #3436, closing.

Actions #4

Updated by Jonathan CLARKE about 9 years ago

  • Subject changed from The cron binary path checked in the cronManagement Technique is invalid to Technique cronManagement: the cron binary path checked in the is invalid
  • Status changed from Rejected to Pending technical review

Actually, I spoke too fast. This is the same problem as #3436, but in a different Technique. Re-opening.

Actions #5

Updated by Matthieu CERDA about 9 years ago

  • Subject changed from Technique cronManagement: the cron binary path checked in the is invalid to Technique cronManagement: the cron binary path checked in the Technique is invalid
Actions #6

Updated by Matthieu CERDA about 9 years ago

  • Pull Request changed from https://github.com/Normation/rudder-techniques/pull/77 to https://github.com/Normation/rudder-techniques/pull/99

PR updated

Actions #7

Updated by Matthieu CERDA about 9 years ago

  • Status changed from Pending technical review to Pending release

Applied in changeset policy-templates:commit:3b4f7eccf939ad75541553d444234ab5ff3d4a7d.

Actions #8

Updated by Matthieu CERDA about 9 years ago

Applied in changeset policy-templates:commit:082b338df161f0692b038f47d9d5967e9193f138.

Actions #9

Updated by Matthieu CERDA about 9 years ago

Applied in changeset policy-templates:commit:abbc04c6de91ea82fe1d96edfa235566a0851656.

Actions #10

Updated by Nicolas PERRON about 9 years ago

  • Status changed from Pending release to Released
Actions

Also available in: Atom PDF