Project

General

Profile

Actions

Bug #3549

closed

Backport #3546 (fix rudder-agent RPM dependencies to require 64-bit packages when appropriate)

Added by Jonathan CLARKE almost 10 years ago. Updated almost 8 years ago.

Status:
Released
Priority:
1
Assignee:
Matthieu CERDA
Category:
Packaging
Target version:
Severity:
UX impact:
User visibility:
Effort required:
Priority:
Regression:

Description

See #3546 which was only fixed on 2.6 branch as a test, now we must apply the fix on older maintenance branches.


Related issues 1 (0 open1 closed)

Related to Rudder - Bug #3546: rudder-agent RPM packages don't require the right 32/64 bit dependenciesReleasedJonathan CLARKE2013-04-26Actions
Actions #1

Updated by Jonathan CLARKE almost 10 years ago

  • Project changed from Rudder to 34
Actions #2

Updated by Matthieu CERDA over 9 years ago

  • Status changed from New to Pending technical review
  • Assignee set to Matthieu CERDA
  • % Done changed from 0 to 100
  • Pull Request set to https://github.com/Normation/rudder-packages/pull/55

PR available

Actions #3

Updated by Jonathan CLARKE over 9 years ago

  • Status changed from Pending technical review to Pending release

Commits were attached to #3546, not #3549, so I've added them manually to this ticket.

Actions #4

Updated by Nicolas PERRON over 9 years ago

  • Status changed from Pending release to Released
Actions #5

Updated by Benoît PECCATTE almost 8 years ago

  • Project changed from 34 to Rudder
  • Category set to Packaging
Actions

Also available in: Atom PDF