Project

General

Profile

Actions

Bug #3667

closed

Update rudder-agent on nodes from rules

Added by Cedric JARDIN over 10 years ago. Updated over 10 years ago.

Status:
Rejected
Priority:
N/A
Assignee:
-
Category:
-
Target version:
-
Severity:
UX impact:
User visibility:
Effort required:
Priority:
Name check:
Fix check:
Regression:

Description

Hello,

It seems impossible to update rudder-agent on nodes using a "Package management for RHEL / CentOS / SuSE / RPM systems" directive.

OS : Centos
Version of rudder-server : 2.5.4

Directive configuration =>
update only
package name : rudder-agent

BR


Related issues 1 (0 open1 closed)

Is duplicate of Rudder - Bug #3665: Upgrade rudder-agent through rudder-agent fails due to "Text file busy" on cpReleasedMatthieu CERDA2013-06-21Actions
Actions #1

Updated by Vincent MEMBRÉ over 10 years ago

  • Status changed from New to Rejected

Updating nodes to latest version can be quite a long task, and updating it using Rudder seems a good idea.

Dennis suggested the same idea in #3665, so I will close this one as duplicate, and we will talk about this new behavior in #3665

Actions

Also available in: Atom PDF