Project

General

Profile

Actions

Bug #3671

closed

Authorized network inconsistent behavior

Added by François ARMAND almost 11 years ago. Updated about 7 years ago.

Status:
Rejected
Priority:
2
Assignee:
-
Category:
Web - Config management
Target version:
Severity:
UX impact:
User visibility:
Effort required:
Priority:
Name check:
Fix check:
Regression:

Description

Cedric reported that when trying to resolve #3643:

I found the real issue ! It’s a mistake from my side : A network with a bad mask has been allowed in the « Administration » !
Now the files are well copied.

I think that there is a bug with your « allowed networks » module because i was able to create folder, apply constantes, dowload a file from the web, etc etc AND in parallel, NFS or file transfert were blocked !
Normally all must be blocked due to my bad mask.

It's on Rudder 2.6.2


Related issues 1 (0 open1 closed)

Is duplicate of Rudder - Bug #6240: Nodes outside the allowed networks have their inventories accepted into RudderRejectedActions
Actions #1

Updated by Nicolas PERRON almost 11 years ago

  • Target version changed from 2.6.3 to 2.6.4
Actions #2

Updated by Nicolas PERRON over 10 years ago

  • Target version changed from 2.6.4 to 2.6.5
Actions #3

Updated by Nicolas PERRON over 10 years ago

  • Target version changed from 2.6.5 to 2.6.6
Actions #4

Updated by Nicolas PERRON over 10 years ago

  • Target version changed from 2.6.6 to 2.4.10
Actions #5

Updated by Nicolas PERRON over 10 years ago

  • Target version changed from 2.4.10 to 2.6.7
Actions #6

Updated by Nicolas PERRON over 10 years ago

  • Target version changed from 2.6.7 to 2.6.8
Actions #7

Updated by Nicolas PERRON over 10 years ago

  • Target version changed from 2.6.8 to 2.6.9
Actions #8

Updated by Nicolas PERRON over 10 years ago

  • Target version changed from 2.6.9 to 2.6.10
Actions #9

Updated by Vincent MEMBRÉ over 10 years ago

  • Target version changed from 2.6.10 to 2.6.11
Actions #10

Updated by Vincent MEMBRÉ about 10 years ago

  • Target version changed from 2.6.11 to 2.6.12
Actions #11

Updated by Vincent MEMBRÉ about 10 years ago

  • Target version changed from 2.6.12 to 2.6.13
Actions #12

Updated by Vincent MEMBRÉ almost 10 years ago

  • Target version changed from 2.6.13 to 2.6.14
Actions #13

Updated by Jonathan CLARKE almost 10 years ago

  • Target version changed from 2.6.14 to 2.6.16
Actions #14

Updated by Jonathan CLARKE almost 10 years ago

  • Target version changed from 2.6.16 to 2.6.17
Actions #15

Updated by Nicolas PERRON almost 10 years ago

  • Target version changed from 2.6.17 to 2.6.18
Actions #16

Updated by Matthieu CERDA over 9 years ago

  • Target version changed from 2.6.18 to 2.6.19
Actions #17

Updated by Vincent MEMBRÉ over 9 years ago

  • Target version changed from 2.6.19 to 2.6.20
Actions #18

Updated by François ARMAND over 9 years ago

  • Target version changed from 2.6.20 to 2.10.10
Actions #19

Updated by Vincent MEMBRÉ over 9 years ago

  • Target version changed from 2.10.10 to 2.10.11
Actions #20

Updated by Vincent MEMBRÉ about 9 years ago

  • Target version changed from 2.10.11 to 2.10.12
Actions #21

Updated by Benoît PECCATTE about 9 years ago

  • Category changed from 14 to Web - Config management
Actions #22

Updated by Vincent MEMBRÉ about 9 years ago

  • Target version changed from 2.10.12 to 2.10.13
Actions #23

Updated by Vincent MEMBRÉ about 9 years ago

  • Target version changed from 2.10.13 to 2.10.14
Actions #24

Updated by Vincent MEMBRÉ about 9 years ago

  • Target version changed from 2.10.14 to 2.10.15
Actions #25

Updated by Benoît PECCATTE almost 9 years ago

  • Related to Bug #6240: Nodes outside the allowed networks have their inventories accepted into Rudder added
Actions #26

Updated by Vincent MEMBRÉ almost 9 years ago

  • Target version changed from 2.10.15 to 2.10.16
Actions #27

Updated by Vincent MEMBRÉ almost 9 years ago

  • Target version changed from 2.10.16 to 2.10.17
Actions #28

Updated by Vincent MEMBRÉ over 8 years ago

  • Target version changed from 2.10.17 to 2.10.18
Actions #29

Updated by Vincent MEMBRÉ over 8 years ago

  • Target version changed from 2.10.18 to 2.10.19
Actions #30

Updated by Vincent MEMBRÉ over 8 years ago

  • Target version changed from 2.10.19 to 2.10.20
Actions #31

Updated by Vincent MEMBRÉ over 8 years ago

  • Target version changed from 2.10.20 to 2.11.18
Actions #32

Updated by Vincent MEMBRÉ over 8 years ago

  • Target version changed from 2.11.18 to 2.11.19
Actions #33

Updated by Vincent MEMBRÉ about 8 years ago

  • Target version changed from 2.11.19 to 2.11.20
Actions #34

Updated by Vincent MEMBRÉ about 8 years ago

  • Target version changed from 2.11.20 to 2.11.21
Actions #35

Updated by Vincent MEMBRÉ almost 8 years ago

  • Target version changed from 2.11.21 to 2.11.22
Actions #36

Updated by Vincent MEMBRÉ almost 8 years ago

  • Target version changed from 2.11.22 to 2.11.23
Actions #37

Updated by Vincent MEMBRÉ almost 8 years ago

  • Target version changed from 2.11.23 to 2.11.24
Actions #38

Updated by Vincent MEMBRÉ over 7 years ago

  • Target version changed from 2.11.24 to 308
Actions #39

Updated by Vincent MEMBRÉ over 7 years ago

  • Target version changed from 308 to 3.1.14
Actions #40

Updated by Vincent MEMBRÉ over 7 years ago

  • Target version changed from 3.1.14 to 3.1.15
Actions #41

Updated by Vincent MEMBRÉ over 7 years ago

  • Target version changed from 3.1.15 to 3.1.16
Actions #42

Updated by Vincent MEMBRÉ over 7 years ago

  • Target version changed from 3.1.16 to 3.1.17
Actions #43

Updated by Vincent MEMBRÉ over 7 years ago

  • Target version changed from 3.1.17 to 3.1.18
Actions #44

Updated by Vincent MEMBRÉ over 7 years ago

  • Target version changed from 3.1.18 to 3.1.19
Actions #45

Updated by Benoît PECCATTE about 7 years ago

  • Related to deleted (Bug #6240: Nodes outside the allowed networks have their inventories accepted into Rudder)
Actions #46

Updated by Benoît PECCATTE about 7 years ago

  • Is duplicate of Bug #6240: Nodes outside the allowed networks have their inventories accepted into Rudder added
Actions #47

Updated by Benoît PECCATTE about 7 years ago

  • Status changed from New to Rejected

Duplicates #6240

Actions #48

Updated by François ARMAND over 5 years ago

  • Related to Bug #13841: Missing node policy mode in variable expansion in directive added
Actions #49

Updated by François ARMAND over 5 years ago

  • Related to deleted (Bug #13841: Missing node policy mode in variable expansion in directive)
Actions

Also available in: Atom PDF