Project

General

Profile

Actions

Bug #3808

closed

MIgration from Rudder 2.3.13 to 2.6.3 does not work because of the rudder-upgrade script in the rudder-webapp which check a table rules which is named configurationRules in 2.3

Added by Nicolas PERRON over 10 years ago. Updated about 9 years ago.

Status:
Rejected
Priority:
N/A
Assignee:
-
Category:
Packaging
Target version:
Severity:
UX impact:
User visibility:
Effort required:
Priority:
Name check:
Fix check:
Regression:

Description

The script rudder-upgrade will fail during migration from 2.3 since the check of PostgreSQL use a table which does not exist yet in 2.3.

Actions #1

Updated by Nicolas PERRON over 10 years ago

  • Target version changed from 2.6.4 to 2.6.5
Actions #2

Updated by Nicolas PERRON over 10 years ago

  • Target version changed from 2.6.5 to 2.6.6
Actions #3

Updated by Nicolas PERRON over 10 years ago

  • Target version changed from 2.6.6 to 2.6.7
Actions #4

Updated by Nicolas PERRON over 10 years ago

  • Target version changed from 2.6.7 to 2.4.11
Actions #5

Updated by Nicolas PERRON over 10 years ago

  • Target version changed from 2.4.11 to 2.6.8
Actions #6

Updated by Nicolas PERRON over 10 years ago

  • Target version changed from 2.6.8 to 2.6.9
Actions #7

Updated by Nicolas PERRON over 10 years ago

  • Target version changed from 2.6.9 to 2.6.10
Actions #8

Updated by Vincent MEMBRÉ about 10 years ago

  • Target version changed from 2.6.10 to 2.6.11
Actions #9

Updated by Vincent MEMBRÉ about 10 years ago

  • Target version changed from 2.6.11 to 2.6.12
Actions #10

Updated by Vincent MEMBRÉ about 10 years ago

  • Target version changed from 2.6.12 to 2.6.13
Actions #11

Updated by Nicolas CHARLES almost 10 years ago

  • Status changed from New to Rejected

we don't support anymore upgrade from version before 2.6

Actions #12

Updated by Benoît PECCATTE about 9 years ago

  • Project changed from 34 to Rudder
  • Category set to Packaging
Actions

Also available in: Atom PDF