Project

General

Profile

Actions

Bug #4071

closed

The package_methods for zypper have a typo in the package verification

Added by Nicolas CHARLES over 10 years ago. Updated over 9 years ago.

Status:
Rejected
Priority:
3
Assignee:
-
Category:
Techniques
Target version:
Severity:
UX impact:
User visibility:
Effort required:
Priority:
Name check:
Fix check:
Regression:

Description

There is the following line
package_verify_command => "/usr/bin/zypper --non-interactive verify$";

which should really be
package_verify_command => "/usr/bin/zypper --non-interactive verify";

Actions #1

Updated by Nicolas CHARLES over 10 years ago

This is also upstream in cfengine_stdlib.cf

Actions #2

Updated by Nicolas CHARLES over 10 years ago

  • Status changed from New to Rejected

Ha, it seems to be a feature in CFEngine ... I'm rejecting this

Actions #3

Updated by Benoît PECCATTE over 9 years ago

  • Project changed from 24 to Rudder
  • Category changed from Techniques to Techniques
Actions

Also available in: Atom PDF