Project

General

Profile

Bug #4266

Specify the modules needed by the relay server installation

Added by Matthieu CERDA about 6 years ago. Updated almost 5 years ago.

Status:
Released
Priority:
2
Category:
Documentation
Target version:
Severity:
User visibility:
Effort required:
Priority:

Description

Specify the modules needed by the relay server installation

#1

Updated by Matthieu CERDA about 6 years ago

  • Target version changed from 2.6.10 to 2.8.2
#2

Updated by Matthieu CERDA about 6 years ago

  • Status changed from In progress to Pending technical review
  • Assignee changed from Matthieu CERDA to Jonathan CLARKE
  • % Done changed from 0 to 100
  • Pull Request set to https://github.com/Normation/rudder-doc/pull/43

PR available

#3

Updated by Jonathan CLARKE about 6 years ago

  • Status changed from Pending technical review to Pending release
#4

Updated by Vincent MEMBRÉ about 6 years ago

  • Status changed from Pending release to Released

This bug has been fixed in Rudder 2.8.2, which was released today.
Check out:

#5

Updated by Benoît PECCATTE almost 5 years ago

  • Project changed from Rudder-Doc to Rudder
  • Category set to Documentation

Also available in: Atom PDF