Project

General

Profile

Actions

User story #4294

closed

Proposal: search function for rules and directives

Added by Dennis Cabooter over 7 years ago. Updated almost 6 years ago.

Status:
Rejected
Priority:
N/A
Assignee:
-
Category:
Web - UI & UX
Suggestion strength:
User visibility:
Effort required:

Description

The title says it all. :)


Related issues

Is duplicate of Rudder - User story #8563: Make the quicksearch bar in menu able to also search rule, group, directive, etcReleasedFrançois ARMAND2016-09-20Actions
Actions #1

Updated by François ARMAND over 7 years ago

Denis,

What do you mean by search fonction ? I suppose it's something more than just the search box already available, so what would you like to filter directives and rules on?

Actions #2

Updated by Benoît PECCATTE almost 6 years ago

  • Category set to Web - UI & UX
  • Status changed from New to Rejected
  • Target version set to Ideas (not version specific)

There was no answer to this one for a year.
Since we already have a search box I close this one.
Dennis, if you think I am missing something you can reopen this bug.

Actions #3

Updated by François ARMAND almost 5 years ago

  • Is duplicate of User story #8563: Make the quicksearch bar in menu able to also search rule, group, directive, etc added
Actions

Also available in: Atom PDF