Project

General

Profile

Actions

Bug #4435

closed

sorting compliance on rules is not valid

Added by Nicolas CHARLES over 8 years ago. Updated almost 8 years ago.

Status:
Rejected
Priority:
N/A
Assignee:
-
Category:
Web - Compliance & node report
Target version:
Severity:
UX impact:
User visibility:
Effort required:
Priority:
Regression:

Description

When sorting rules by compliance, the order is by string, rather by than number
So we have 20%>18%>100%, which is not what we need
we shoud sort by number rather than by JS sorting

Happens on 2.6


Related issues 3 (0 open3 closed)

Has duplicate Rudder - Bug #4773: The order of the sorted Rules are not logicalRejected2014-04-25Actions
Is duplicate of Rudder - Bug #5714: Compliance percents are not sorted correctlyReleasedFrançois ARMAND2014-10-30Actions
Has duplicate Rudder - Bug #5281: When we sort by compliance, the ordering is not always correctRejected2014-07-21Actions
Actions #1

Updated by Vincent MEMBRÉ over 8 years ago

  • Target version changed from 2.6.11 to 2.6.12
Actions #2

Updated by Vincent MEMBRÉ over 8 years ago

  • Target version changed from 2.6.12 to 2.6.13
Actions #3

Updated by Vincent MEMBRÉ over 8 years ago

  • Target version changed from 2.6.13 to 2.6.14
Actions #4

Updated by Jonathan CLARKE over 8 years ago

  • Target version changed from 2.6.14 to 2.6.16
Actions #5

Updated by Jonathan CLARKE over 8 years ago

  • Target version changed from 2.6.16 to 2.6.17
Actions #6

Updated by Nicolas PERRON about 8 years ago

  • Target version changed from 2.6.17 to 2.6.18
Actions #7

Updated by Matthieu CERDA almost 8 years ago

  • Target version changed from 2.6.18 to 2.6.19
Actions #8

Updated by Vincent MEMBRÉ almost 8 years ago

  • Target version changed from 2.6.19 to 2.6.20
Actions #9

Updated by Jonathan CLARKE almost 8 years ago

  • Status changed from New to Rejected

This is a duplicate of #5714

Actions

Also available in: Atom PDF