Project

General

Profile

Actions

Bug #4484

closed

The rudder-webapp package can't be installed on SLES due to a syntax error in post-inst

Added by Nicolas PERRON over 9 years ago. Updated about 8 years ago.

Status:
Released
Priority:
1
Assignee:
Nicolas PERRON
Category:
Packaging
Target version:
Severity:
UX impact:
User visibility:
Effort required:
Priority:
Regression:

Description

The post-inst in rudder-webapp SPEC file contains a typo which prevent from installing/upgrading rudder-webapp package. This is due to #4280.


Related issues 1 (0 open1 closed)

Has duplicate Rudder - Bug #4483: The rudder-webapp package can't be installed on SLES since #4280RejectedJonathan CLARKE2014-02-18Actions
Actions #1

Updated by Nicolas PERRON over 9 years ago

  • Status changed from New to Pending release
  • % Done changed from 0 to 100

Applied in changeset packages:commit:a8f1643abff88dc87c4b498c73521e2a67365f7d.

Actions #2

Updated by Jonathan CLARKE over 9 years ago

Applied in changeset packages:commit:6544215f4e1d2ad3f6408696fb4f32407668ea05.

Actions #3

Updated by Jonathan CLARKE over 9 years ago

  • Pull Request set to https://github.com/Normation/rudder-packages/pull/222
Actions #4

Updated by Vincent MEMBRÉ over 9 years ago

  • Subject changed from The rudder-webapp package can't be installed on SLES since #4280 to The rudder-webapp package can't be installed on SLES due to a syntax error in post-inst
Actions #5

Updated by Vincent MEMBRÉ over 9 years ago

  • Project changed from 24 to 34
Actions #6

Updated by Vincent MEMBRÉ over 9 years ago

  • Status changed from Pending release to Released

This bug has been fixed in Rudder 2.6.11, which was released today.
Check out:

Actions #7

Updated by Benoît PECCATTE about 8 years ago

  • Project changed from 34 to Rudder
  • Category set to Packaging
Actions

Also available in: Atom PDF