Project

General

Profile

Actions

Bug #4589

closed

Number of rules homepage includes system rules

Added by François ARMAND about 10 years ago. Updated about 10 years ago.

Status:
Rejected
Priority:
N/A
Category:
Web - UI & UX
Target version:
Severity:
UX impact:
User visibility:
Effort required:
Priority:
Name check:
Fix check:
Regression:

Description

This is not consistent with all other counts of rules and what was previously done, and was introduced by #4495


Related issues 1 (0 open1 closed)

Is duplicate of Rudder - Bug #4570: Too many Rules are displayed on the Home page ( 3 system Rules are included )ReleasedNicolas CHARLES2014-03-06Actions
Actions

Also available in: Atom PDF