Project

General

Profile

Actions

Question #4611

closed

copyGitFile technique: no purge ?

Added by Olivier Mauras over 8 years ago. Updated almost 8 years ago.

Status:
Resolved
Priority:
3
Assignee:
-
Category:
Techniques
Target version:
Regression:

Description

I find weird for purge=false in the copyGitFile technique - https://github.com/Normation/rudder-techniques/blob/master/techniques/fileDistribution/copyGitFile/1.6/copyFileFromSharedFolder.st#L106
Particularly when you sync directories, it's pretty much mandatory to me to not let old files locally - old config removed from shared-files and the likes.


Related issues 1 (0 open1 closed)

Is duplicate of Rudder - User story #5754: Add an option to allow purge of local directory content in "Copy file from shared folder" TechniqueReleased2014-11-07Actions
Actions

Also available in: Atom PDF