Project

General

Profile

Actions

Bug #4665

closed

Correct the SRPM for Rudder

Added by François ARMAND over 8 years ago. Updated about 7 years ago.

Status:
Rejected
Priority:
3
Category:
Packaging
Target version:
-
Severity:
UX impact:
User visibility:
Effort required:
Priority:
Regression:

Description

SRPM contains errors and other non idiomatic configuration.


Related issues 2 (0 open2 closed)

Related to Rudder - Bug #7257: Rudder agent doesn't build with hardening flagsReleasedMatthieu CERDA2015-10-09Actions
Is duplicate of Rudder - Architecture #6770: Rework rudder-agent makefile to make it more standardReleasedMatthieu CERDA2015-07-21Actions
Actions #1

Updated by Benoît PECCATTE over 7 years ago

  • Project changed from 34 to Rudder
  • Category set to Packaging
Actions #2

Updated by Benoît PECCATTE over 7 years ago

  • Status changed from 8 to New
Actions #3

Updated by Benoît PECCATTE over 7 years ago

  • Assignee changed from Jonathan CLARKE to Benoît PECCATTE

I didn't see this one, taking it.

Actions #4

Updated by Benoît PECCATTE about 7 years ago

  • Related to Bug #7257: Rudder agent doesn't build with hardening flags added
Actions #5

Updated by Benoît PECCATTE about 7 years ago

  • Is duplicate of Architecture #6770: Rework rudder-agent makefile to make it more standard added
Actions #6

Updated by Benoît PECCATTE about 7 years ago

  • Status changed from New to Rejected

I'm closing this bug since it has been superseded by #6770

Actions

Also available in: Atom PDF