Project

General

Profile

Bug #4742

Process start date are displayed as "bad format" in Rudder web interface

Added by Vincent MEMBRÉ almost 6 years ago. Updated almost 5 years ago.

Status:
Released
Priority:
1
Category:
Web - Nodes & inventories
Target version:
Severity:
User visibility:
Effort required:
Priority:

Description

Since a bad merge of #4400, the bug is fixed on 2.6 but not in higher versions...

Same cases than #4400 are reported ... (no data => bad format ... ) we should always display the data


Subtasks

Bug #4743: Process start date are displayed as "bad format" in Rudder web interface (inventory part) Released2014-04-08François ARMANDActions
Bug #4748: Fix process start date in node APIReleased2014-04-08François ARMANDActions

Related issues

Related to Rudder - Bug #4400: Process start date are displayed as "bad format" in Rudder web interfaceReleased2014-01-23François ARMANDActions
Related to Rudder - Bug #4721: processes start date in AIX inventory displayed as "Bad format'Released2014-04-02Jonathan CLARKEActions
#1

Updated by Vincent MEMBRÉ almost 6 years ago

  • Status changed from New to Pending technical review
  • Assignee changed from Vincent MEMBRÉ to François ARMAND
  • Pull Request set to https://github.com/Normation/rudder/pull/497
#2

Updated by François ARMAND almost 6 years ago

  • Status changed from Pending technical review to Pending release
#4

Updated by Vincent MEMBRÉ over 5 years ago

  • Status changed from Pending release to Released
#5

Updated by Benoît PECCATTE almost 5 years ago

  • Category changed from 26 to Web - Nodes & inventories

Also available in: Atom PDF