Project

General

Profile

Actions

Bug #4773

closed

The order of the sorted Rules are not logical

Added by Nicolas PERRON over 8 years ago. Updated almost 8 years ago.

Status:
Rejected
Priority:
N/A
Assignee:
-
Category:
Web - UI & UX
Target version:
Severity:
UX impact:
User visibility:
Effort required:
Priority:
Regression:

Description

I've a lot of Rules With different compliance percent and if I try to sort them.... the order is not really logical.
I've added a screenshot to this ticket.


Files

RuleComplianceDisorder.png (92.9 KB) RuleComplianceDisorder.png Nicolas PERRON, 2014-04-25 18:24

Related issues 3 (0 open3 closed)

Is duplicate of Rudder - Bug #4435: sorting compliance on rules is not validRejected2014-02-02Actions
Is duplicate of Rudder - Bug #5714: Compliance percents are not sorted correctlyReleasedFrançois ARMAND2014-10-30Actions
Has duplicate Rudder - Bug #5281: When we sort by compliance, the ordering is not always correctRejected2014-07-21Actions
Actions #1

Updated by Vincent MEMBRÉ over 8 years ago

  • Target version changed from 2.9.5 to 2.9.6
Actions #2

Updated by Jonathan CLARKE over 8 years ago

  • Target version changed from 2.9.6 to 2.9.7
Actions #3

Updated by Jonathan CLARKE over 8 years ago

  • Target version changed from 2.9.7 to 150
Actions #4

Updated by Vincent MEMBRÉ over 8 years ago

  • Target version changed from 150 to 2.10.4
Actions #5

Updated by Nicolas PERRON about 8 years ago

  • Target version changed from 2.10.4 to 2.6.18
Actions #6

Updated by Nicolas PERRON about 8 years ago

  • Target version changed from 2.6.18 to 2.10.5
Actions #7

Updated by Vincent MEMBRÉ about 8 years ago

  • Target version changed from 2.10.5 to 2.10.6
Actions #8

Updated by Matthieu CERDA about 8 years ago

  • Target version changed from 2.10.6 to 2.10.7
Actions #9

Updated by Vincent MEMBRÉ almost 8 years ago

  • Target version changed from 2.10.7 to 2.10.8
Actions #10

Updated by Jonathan CLARKE almost 8 years ago

  • Status changed from New to Rejected

This is a duplicate of #4435.

Actions

Also available in: Atom PDF