Project

General

Profile

Actions

Bug #5033

closed

User story #4928: Allow splitting Rudder into independent role-based entities

User story #5025: Update the rudder-rsyslog configuration and send inventory target to send syslog message and inventory to the proper component

Role for the reports server is invalid in the technique, it should be rudder-reports, and not rudder-db

Added by Nicolas CHARLES about 8 years ago. Updated about 8 years ago.

Status:
Rejected
Priority:
1
Category:
System techniques
Target version:
Severity:
UX impact:
User visibility:
Effort required:
Priority:
Regression:

Description

in #5025, we updated the technique to change the location of where the reports are sent based on rudder-db, but the actual role name is rudder-reports

Actions #1

Updated by Nicolas CHARLES about 8 years ago

  • Status changed from In progress to Rejected

Rejecting, the issue is with the mapping from the file in the packaging.

Actions #2

Updated by Vincent MEMBRÉ about 8 years ago

  • Status changed from Rejected to Released

This bug has been fixed in Rudder 2.11.0~beta1 that was released yesterday.

Actions #3

Updated by Vincent MEMBRÉ about 8 years ago

  • Status changed from Released to Rejected
Actions

Also available in: Atom PDF