Project

General

Profile

Actions

Bug #5232

closed

On Rudder 2.11, the inventory generated by FusionInventory contains a date format which is not handled in tag "DATELASTLOGGEDUSER"

Added by Nicolas PERRON almost 7 years ago. Updated about 5 years ago.

Status:
Rejected
Priority:
N/A
Assignee:
-
Category:
Web - Nodes & inventories
Target version:
Severity:
User visibility:
Effort required:
Priority:

Description

The inventory generated by FusionInventory for the server itself contains a date format not allowed. The webapp log display this message:

[2014-07-07 13:50:07] WARN  com.normation.inventory.provisioning.fusion.FusionReportUnmarshaller - Error when parsing date for last user loggin. Awaited format is EEE MMM dd HH:mm, found: 3.2.0-4-amd64    Mon Jul  7

Indeed, the generated inventory contains this line:

[...]
<DATELASTLOGGEDUSER>3.2.0-4-amd64    Mon Jul  7</DATELASTLOGGEDUSER>
[...]


Related issues

Is duplicate of Rudder - Bug #8239: Inventory messes up Last logged in user date when last user was a rebootReleasedBenoît PECCATTE2016-05-04Actions
Actions #1

Updated by Nicolas PERRON almost 7 years ago

It could be not specific to Rudder 2.11

Actions #2

Updated by Nicolas PERRON almost 7 years ago

  • Target version set to 2.11.0~rc2
Actions #3

Updated by Nicolas PERRON almost 7 years ago

Grmbl... I realize that I meet this issue with a 2.11.0~beta2, not a nightly. Now, I'm not able to reproduce that bug but I didn't find any mention of this kind of issue on the bugtracker.

Actions #4

Updated by Vincent MEMBRÉ almost 7 years ago

  • Target version changed from 2.11.0~rc2 to 2.11.0
Actions #5

Updated by Vincent MEMBRÉ almost 7 years ago

  • Category set to 26
  • Target version changed from 2.11.0 to 2.11.1
Actions #6

Updated by Nicolas PERRON almost 7 years ago

  • Target version changed from 2.11.1 to 2.11.2
Actions #7

Updated by Nicolas PERRON almost 7 years ago

  • Target version changed from 2.11.2 to 2.11.3
Actions #8

Updated by Matthieu CERDA over 6 years ago

  • Target version changed from 2.11.3 to 2.11.4
Actions #9

Updated by Vincent MEMBRÉ over 6 years ago

  • Target version changed from 2.11.4 to 2.11.5
Actions #10

Updated by Vincent MEMBRÉ over 6 years ago

  • Target version changed from 2.11.5 to 2.11.6
Actions #11

Updated by Vincent MEMBRÉ over 6 years ago

  • Target version changed from 2.11.6 to 2.11.7
Actions #12

Updated by Vincent MEMBRÉ over 6 years ago

  • Target version changed from 2.11.7 to 2.11.8
Actions #13

Updated by Vincent MEMBRÉ about 6 years ago

  • Target version changed from 2.11.8 to 2.11.9
Actions #14

Updated by Benoît PECCATTE about 6 years ago

  • Category changed from 26 to Web - Nodes & inventories
Actions #15

Updated by Vincent MEMBRÉ about 6 years ago

  • Target version changed from 2.11.9 to 2.11.10
Actions #16

Updated by Vincent MEMBRÉ about 6 years ago

  • Target version changed from 2.11.10 to 2.11.11
Actions #17

Updated by Vincent MEMBRÉ almost 6 years ago

  • Target version changed from 2.11.11 to 2.11.12
Actions #18

Updated by Alexis MOUSSET almost 6 years ago

Reproduced on CentOS with rudder 3.1 beta2.

Actions #19

Updated by Vincent MEMBRÉ almost 6 years ago

  • Target version changed from 2.11.12 to 2.11.13
Actions #20

Updated by Vincent MEMBRÉ almost 6 years ago

  • Target version changed from 2.11.13 to 2.11.14
Actions #21

Updated by Vincent MEMBRÉ over 5 years ago

  • Target version changed from 2.11.14 to 2.11.15
Actions #22

Updated by Vincent MEMBRÉ over 5 years ago

  • Target version changed from 2.11.15 to 2.11.16
Actions #23

Updated by Vincent MEMBRÉ over 5 years ago

  • Target version changed from 2.11.16 to 2.11.17
Actions #24

Updated by Vincent MEMBRÉ over 5 years ago

  • Target version changed from 2.11.17 to 2.11.18
Actions #25

Updated by Vincent MEMBRÉ over 5 years ago

  • Target version changed from 2.11.18 to 2.11.19
Actions #26

Updated by Vincent MEMBRÉ about 5 years ago

  • Target version changed from 2.11.19 to 2.11.20
Actions #27

Updated by Vincent MEMBRÉ about 5 years ago

  • Target version changed from 2.11.20 to 2.11.21
Actions #28

Updated by Alexis MOUSSET about 5 years ago

  • Is duplicate of Bug #8239: Inventory messes up Last logged in user date when last user was a reboot added
Actions #29

Updated by Alexis MOUSSET about 5 years ago

  • Status changed from New to Rejected

Closing, as #8239 is more detailed.

Actions

Also available in: Atom PDF