Project

General

Profile

Actions

Bug #5308

closed

Searching node by software name regexp fails

Added by Nicolas CHARLES over 8 years ago. Updated about 8 years ago.

Status:
Rejected
Priority:
N/A
Assignee:
-
Category:
Web - Nodes & inventories
Target version:
Severity:
UX impact:
User visibility:
Effort required:
Priority:
Regression:

Description

If i search all nodes with a software name, regex "rudder.*", I dont have all my nodes that shows up (in fact, nearly no nodes show up)


Related issues 1 (0 open1 closed)

Related to Rudder - Bug #5504: LDAP error when defining group criteriaReleasedNicolas CHARLES2014-09-08Actions
Actions #1

Updated by Nicolas CHARLES over 8 years ago

  • Target version set to 2.10.4

searching with the exact name solves the issue though

Actions #2

Updated by Nicolas PERRON over 8 years ago

  • Target version changed from 2.10.4 to 2.6.18
Actions #3

Updated by Nicolas PERRON over 8 years ago

  • Target version changed from 2.6.18 to 2.10.5
Actions #4

Updated by Vincent MEMBRÉ over 8 years ago

  • Target version changed from 2.10.5 to 2.10.6
Actions #5

Updated by François ARMAND about 8 years ago

The bug does not have sufficient information to be able to do anything with it. But perhaps it is an other occurence of that one: http://www.rudder-project.org/redmine/issues/5504 ?

Actions #6

Updated by Matthieu CERDA about 8 years ago

  • Target version changed from 2.10.6 to 2.10.7
Actions #7

Updated by Nicolas CHARLES about 8 years ago

yeah, #5504 fixed this issue
Thank you

Actions #8

Updated by Nicolas CHARLES about 8 years ago

  • Status changed from New to Rejected

Rejected as duplicate of #5504

Actions

Also available in: Atom PDF