Project

General

Profile

Actions

Bug #5332

closed

In ncf-builder, we have no (easy) way to add multi-line content

Added by Nicolas CHARLES about 8 years ago. Updated 4 months ago.

Status:
Rejected
Priority:
1
Assignee:
-
Category:
Generic methods
Target version:
Severity:
UX impact:
User visibility:
Effort required:
Priority:
0
Regression:

Description

The UI doesn't allow to have multi line content (except using ${const.n}), which is highly unergonomic.
We should have a way to describe that some fields are multilines, to display multiline fields.


Related issues 1 (0 open1 closed)

Is duplicate of Rudder - User story #5395: Have multi lines inputs for parametersReleasedVincent MEMBRÉActions
Actions #1

Updated by Vincent MEMBRÉ almost 8 years ago

  • Target version changed from 2.11.2 to 0.x
Actions #2

Updated by Jonathan CLARKE almost 8 years ago

  • Status changed from New to Rejected

This has been fixed in #5395.

Actions #3

Updated by Alexis Mousset 4 months ago

  • Target version changed from 0.x to ncf-0.x
  • Priority set to 0
Actions #4

Updated by Alexis Mousset 4 months ago

  • Project changed from 41 to Rudder
  • Category set to Generic methods
Actions

Also available in: Atom PDF