Project

General

Profile

Actions

Bug #5407

closed

Ncf documentation should show @agent_version

Added by Benoît PECCATTE about 8 years ago. Updated 4 months ago.

Status:
Rejected
Priority:
N/A
Assignee:
-
Category:
Generic methods
Target version:
Severity:
UX impact:
User visibility:
Effort required:
Priority:
0
Regression:

Description

The new attribute @agent_version is optionally present in ncf bundles.
The documentation should use it to show the CFEngine version compatibility.


Related issues 1 (0 open1 closed)

Is duplicate of Rudder - User story #7838: Add an attribute for longer documentation of generic methods and techniquesReleasedVincent MEMBRÉActions
Actions #1

Updated by Benoît PECCATTE over 7 years ago

  • Target version set to 0.x
Actions #2

Updated by Alexis Mousset over 6 years ago

  • Is duplicate of User story #7838: Add an attribute for longer documentation of generic methods and techniques added
Actions #3

Updated by Alexis Mousset over 6 years ago

  • Status changed from New to Rejected
Actions #4

Updated by Alexis Mousset 4 months ago

  • Target version changed from 0.x to ncf-0.x
  • Priority set to 0
Actions #5

Updated by Alexis Mousset 4 months ago

  • Project changed from 41 to Rudder
  • Category set to Generic methods
Actions

Also available in: Atom PDF