Project

General

Profile

Actions

Bug #5423

closed

Bug #5397: The file_from_template generic method can not use mustache templates on pre-3.6 CFEngine

Tests don't work on CFengine 3.5

Added by Nicolas CHARLES about 8 years ago. Updated 4 months ago.

Status:
Rejected
Priority:
1
Assignee:
-
Category:
Generic methods
Target version:
Severity:
UX impact:
User visibility:
Effort required:
Priority:
0
Regression:

Description

Following the introduction of mustache template, the tests are broken in CFEngine 3.5, and we should have a method to load only CFEngine 3.5 compatible promises on CFEngine 3.5 for tess


Related issues 1 (0 open1 closed)

Is duplicate of Rudder - Bug #5401: Create a shell script that list all .cf files compatible with a given cf-agent version.ReleasedBenoƮt PECCATTEActions
Actions #1

Updated by Jonathan CLARKE almost 8 years ago

  • Status changed from New to Rejected

This was addressed in #5401

Actions #2

Updated by Alexis Mousset 4 months ago

  • Target version changed from 0.x to ncf-0.x
  • Priority set to 0
Actions #3

Updated by Alexis Mousset 4 months ago

  • Category set to Generic methods
Actions

Also available in: Atom PDF