Project

General

Profile

Bug #5442

System techniques on Windows try to update agent binaries

Added by Nicolas CHARLES almost 6 years ago. Updated almost 6 years ago.

Status:
Rejected
Priority:
N/A
Category:
System techniques
Target version:
Pull Request:
Severity:
User visibility:
Effort required:
Priority:

Description

But we don't update binaries with the agent on windows (like on android)


Related issues

Is duplicate of Rudder - Bug #5590: System technique make cfengine enterprise copy binairies from /opt/rudder, killing itselfReleased2014-09-29Jonathan CLARKEActions
#1

Updated by Matthieu CERDA almost 6 years ago

  • Target version changed from 2.10.6 to 2.10.7
#2

Updated by Nicolas CHARLES almost 6 years ago

  • Status changed from In progress to Rejected

this is a duplicate of #5590

Also available in: Atom PDF