Project

General

Profile

Bug #5458

When deleting a directives, there is (sometimes) the dreaded "Server cannot be contacted at this time"

Added by Nicolas CHARLES almost 6 years ago. Updated about 3 years ago.

Status:
Rejected
Priority:
N/A
Assignee:
-
Category:
Web - Config management
Target version:
Pull Request:
Severity:
User visibility:
Effort required:
Priority:
0

Description

When deleting a Directive, it may trigger a dreaded: "Server cannot be contacted at this time".
No log in webapp, nor in the JS console

It "seems" that it happens everythime after the first modification.

Happens on 2.11, can happen on other versions as well

#1

Updated by Matthieu CERDA over 5 years ago

  • Target version changed from 2.11.3 to 2.11.4
#2

Updated by Vincent MEMBRÉ over 5 years ago

  • Target version changed from 2.11.4 to 2.11.5
#3

Updated by Vincent MEMBRÉ over 5 years ago

  • Target version changed from 2.11.5 to 2.11.6
#4

Updated by Vincent MEMBRÉ over 5 years ago

  • Target version changed from 2.11.6 to 2.11.7
#5

Updated by Vincent MEMBRÉ over 5 years ago

  • Target version changed from 2.11.7 to 2.11.8
#6

Updated by Vincent MEMBRÉ about 5 years ago

  • Target version changed from 2.11.8 to 2.11.9
#7

Updated by Vincent MEMBRÉ about 5 years ago

  • Target version changed from 2.11.9 to 2.11.10
#8

Updated by Vincent MEMBRÉ about 5 years ago

  • Target version changed from 2.11.10 to 2.11.11
#9

Updated by Vincent MEMBRÉ about 5 years ago

  • Target version changed from 2.11.11 to 2.11.12
#10

Updated by Vincent MEMBRÉ almost 5 years ago

  • Target version changed from 2.11.12 to 2.11.13
#11

Updated by Vincent MEMBRÉ almost 5 years ago

  • Target version changed from 2.11.13 to 2.11.14
#12

Updated by Vincent MEMBRÉ over 4 years ago

  • Target version changed from 2.11.14 to 2.11.15
#13

Updated by Vincent MEMBRÉ over 4 years ago

  • Target version changed from 2.11.15 to 2.11.16
#14

Updated by Vincent MEMBRÉ over 4 years ago

  • Target version changed from 2.11.16 to 2.11.17
#15

Updated by Vincent MEMBRÉ over 4 years ago

  • Target version changed from 2.11.17 to 2.11.18
#16

Updated by Vincent MEMBRÉ over 4 years ago

  • Target version changed from 2.11.18 to 2.11.19
#17

Updated by Vincent MEMBRÉ over 4 years ago

  • Target version changed from 2.11.19 to 2.11.20
#18

Updated by Vincent MEMBRÉ about 4 years ago

  • Target version changed from 2.11.20 to 2.11.21
#19

Updated by Vincent MEMBRÉ about 4 years ago

  • Target version changed from 2.11.21 to 2.11.22
#20

Updated by Vincent MEMBRÉ almost 4 years ago

  • Target version changed from 2.11.22 to 2.11.23
#21

Updated by Vincent MEMBRÉ almost 4 years ago

  • Target version changed from 2.11.23 to 2.11.24
#22

Updated by Vincent MEMBRÉ almost 4 years ago

  • Target version changed from 2.11.24 to 308
#23

Updated by Vincent MEMBRÉ over 3 years ago

  • Target version changed from 308 to 3.1.14
#24

Updated by Vincent MEMBRÉ over 3 years ago

  • Target version changed from 3.1.14 to 3.1.15
#25

Updated by Vincent MEMBRÉ over 3 years ago

  • Target version changed from 3.1.15 to 3.1.16
#26

Updated by Vincent MEMBRÉ over 3 years ago

  • Target version changed from 3.1.16 to 3.1.17
#27

Updated by Vincent MEMBRÉ over 3 years ago

  • Target version changed from 3.1.17 to 3.1.18
#28

Updated by Vincent MEMBRÉ over 3 years ago

  • Target version changed from 3.1.18 to 3.1.19
#29

Updated by François ARMAND about 3 years ago

  • Status changed from New to Rejected
  • Priority set to 0

I was not able to reproduce that one with rudder 3.1.18. Feel free to reopen with more detailled steps to reproduce if it happens again.

Also available in: Atom PDF