Project

General

Profile

Actions

User story #5529

closed

'Last seen' value of a node is not included in API get node details

Added by Matthieu C over 8 years ago. Updated almost 4 years ago.

Status:
Rejected
Priority:
N/A
Assignee:
-
Category:
API
UX impact:
Suggestion strength:
Want - This would make my life a lot easier but I can manage without
User visibility:
Getting started - demo | first install | Technique editor and level 1 Techniques
Effort required:
Very Small
Regression:

Description

There is 'lastInventoryDate', is it possible to add 'lastSeenDate' ?


Related issues 1 (0 open1 closed)

Is duplicate of Rudder - User story #7922: Add "Last seen" to Node API ReleasedVincent MEMBRÉActions
Actions #1

Updated by Olivier Mauras over 8 years ago

+1

Actions #2

Updated by Benoît PECCATTE over 7 years ago

  • Category set to API
  • Target version set to Ideas (not version specific)
Actions #3

Updated by Benoît PECCATTE almost 6 years ago

  • Tracker changed from Bug to User story
Actions #4

Updated by François ARMAND about 4 years ago

  • translation missing: en.field_tag_list set to community
  • Suggestion strength set to Want - This would make my life a lot easier but I can manage without
  • User visibility set to Getting started - demo | first install | Technique editor and level 1 Techniques
  • Effort required set to Very Small
Actions #5

Updated by François ARMAND almost 4 years ago

Actions #6

Updated by François ARMAND almost 4 years ago

  • Status changed from New to Rejected

This one was added in rudder 5.0.9 with ticket #7922

Actions

Also available in: Atom PDF