Project

General

Profile

Actions

Bug #5741

closed

Upgrading rudder-inventory-ldap between two major OS versions makes slapd unable to operate because of BerkeleyDB (backport)

Added by Matthieu CERDA over 6 years ago. Updated over 6 years ago.

Status:
Released
Priority:
1
Category:
System integration
Target version:
Severity:
User visibility:
Effort required:
Priority:

Description

Please see #5575 for details


Subtasks 5 (0 open5 closed)

Bug #6204: Debian builds fails due to a BDB bundling optimizationReleasedNicolas CHARLES2015-01-30Actions
Bug #6210: Debian build fails due to the fact debhelper cleans necessary files and tries to run wrong tests on generated shared librariesReleasedNicolas CHARLES2015-02-05Actions
Bug #6232: Installing rudder-inventory-ldap fails on Debian 7 ReleasedBenoît PECCATTE2015-02-05Actions
Bug #6215: rudder-inventory-ldap fails to build on old Debian OSesReleasedBenoît PECCATTEActions
Bug #6224: Fix LD_LIBRARY_PATH during rudder-inventory-ldap compilation on DebianReleasedBenoît PECCATTE2015-02-03Actions

Related issues

Related to Rudder - Bug #5575: Upgrading rudder-inventory-ldap between two major OS versions makes slapd unable to operate because of BerkeleyDBReleasedJonathan CLARKE2014-09-26Actions
Actions

Also available in: Atom PDF