Project

General

Profile

Bug #5757

Changelog for all techniques are not available

Added by Nicolas CHARLES over 5 years ago. Updated over 5 years ago.

Status:
Rejected
Priority:
N/A
Assignee:
-
Category:
Techniques
Target version:
Pull Request:
Severity:
User visibility:
Effort required:
Priority:

Description

When have a lot of different versions of techniques, but often there is no changelog explaining the modification.

This is a missing documentation


Related issues

Is duplicate of Rudder - Bug #5433: Add missing changelogs for motd and ssh techniques Released2014-08-27Jonathan CLARKEActions
#1

Updated by Vincent MEMBRÉ over 5 years ago

  • Target version changed from 2.10.7 to 2.10.8
#2

Updated by Jonathan CLARKE over 5 years ago

  • Status changed from New to Rejected

Duplicate of #5433

Also available in: Atom PDF