Project

General

Profile

Actions

Bug #5986

closed

Eventlogs to track node modification are missing

Added by François ARMAND over 6 years ago. Updated about 6 years ago.

Status:
Released
Priority:
2
Category:
System integration
Target version:
Severity:
User visibility:
Effort required:
Priority:

Description

We need to add eventlogs to track changes on node:

- agent run configuration
- heartbeat frequency
- node properties

For the heartbeat frequency at global level, see #5837.
For node configuration at global level, see #5985.
For node properties, see #5506


Related issues

Related to Rudder - Bug #5837: Eventlogs to track global hearbeat change is missingReleasedFrançois ARMAND2014-12-12Actions
Related to Rudder - Bug #5985: Eventlogs for global frequency modification are missingReleasedFrançois ARMAND2014-12-11Actions
Is duplicate of Rudder - Bug #5438: Eventlogs for frequency modification on node are missingRejectedFrançois ARMAND2014-08-27Actions
Actions #1

Updated by François ARMAND over 6 years ago

  • Subject changed from Eventlogs to track hearbeat change on node are missing to Eventlogs to track node modification are missing
  • Description updated (diff)
Actions #2

Updated by François ARMAND over 6 years ago

  • Status changed from In progress to Rejected

All will be done in #5986

Actions #3

Updated by François ARMAND over 6 years ago

  • Status changed from Rejected to Pending technical review
  • Pull Request set to https://github.com/Normation/rudder/pull/725

Bad ticket closed: time to go to sleep!

PR: https://github.com/Normation/rudder/pull/725

Actions #4

Updated by François ARMAND over 6 years ago

  • Assignee changed from François ARMAND to Nicolas CHARLES
Actions #5

Updated by François ARMAND over 6 years ago

  • Status changed from Pending technical review to Pending release
  • % Done changed from 0 to 100
Actions #6

Updated by Vincent MEMBRÉ over 6 years ago

  • Category changed from Web - Maintenance to 39
Actions #7

Updated by Vincent MEMBRÉ over 6 years ago

  • Status changed from Pending release to Released

This bug has been fixed in Rudder 3.0.0~beta2, which were these days.

Actions #8

Updated by Benoît PECCATTE about 6 years ago

  • Category changed from 39 to System integration
Actions

Also available in: Atom PDF