Project

General

Profile

Actions

Bug #6174

closed

Technique version cannot be specified with Directive API

Added by Vincent MEMBRÉ over 7 years ago. Updated over 7 years ago.

Status:
Released
Priority:
1
Category:
API
Target version:
Severity:
UX impact:
User visibility:
Effort required:
Priority:

Description

When you enter techniqueVersion in Directive API, you got an error telling you the technique version is not valid... even if it's correct

We do not compare technique version correctly ....


Subtasks 1 (0 open1 closed)

Bug #6208: Technique verison is still badly parsed (on one other decision path)ReleasedVincent MEMBRÉ2015-01-30Actions
Actions #1

Updated by Vincent MEMBRÉ over 7 years ago

  • Status changed from In progress to Pending technical review
  • Assignee changed from Vincent MEMBRÉ to François ARMAND
  • Pull Request set to https://github.com/Normation/rudder/pull/797
Actions #2

Updated by Vincent MEMBRÉ over 7 years ago

  • Status changed from Pending technical review to Pending release
  • % Done changed from 0 to 100
Actions #4

Updated by Vincent MEMBRÉ over 7 years ago

  • Target version changed from 2.10.9 to 2.10.10
Actions #5

Updated by Vincent MEMBRÉ over 7 years ago

  • Status changed from Pending release to Released

This bug has been fixed in Rudder 2.10.10 and 2.11.7, which were these days.

Actions

Also available in: Atom PDF