Project

General

Profile

Actions

Bug #6227

closed

Bundled OpenSSL patches in rudder-agent 3.0 are not up to date

Added by Matthieu CERDA about 6 years ago. Updated about 6 years ago.

Status:
Released
Priority:
1
Category:
System integration
Target version:
Severity:
User visibility:
Effort required:
Priority:

Description

Applying them leads to:

08:57:30 patching file debian/control
08:57:30 patching file debian/rules
08:57:30 Hunk #3 succeeded at 98 (offset 5 lines).
08:57:30 Hunk #4 FAILED at 111.
08:57:30 1 out of 4 hunks FAILED -- saving rejects to file debian/rules.rej

We need to update them after #6083


Related issues

Related to Rudder tools - Bug #6083: Merge all function cannot be called in rudder-dev toolReleasedBenoît PECCATTE2015-01-06Actions
Actions #1

Updated by Matthieu CERDA about 6 years ago

  • Assignee changed from Matthieu CERDA to Benoît PECCATTE
  • % Done changed from 0 to 100
  • Pull Request set to https://github.com/Normation/rudder-packages/pull/614
Actions #2

Updated by Matthieu CERDA about 6 years ago

  • Status changed from Pending technical review to Pending release

Applied in changeset packages:rudder-packages|commit:9dffe25a47ae92bc1896cf20ede3579c35363745.

Actions #3

Updated by Benoît PECCATTE about 6 years ago

Applied in changeset packages:rudder-packages|commit:4827cfd8931ef355c11a0cce91a69238b8fc6a49.

Actions #4

Updated by Vincent MEMBRÉ about 6 years ago

  • Status changed from Pending release to Released

This bug has been fixed in Rudder 3.0.0, which was released on 2015/02/16

Actions

Also available in: Atom PDF