Project

General

Profile

Bug #6256

Sometime, in new group/category pop-up, the group type is visible with category selected

Added by François ARMAND almost 4 years ago. Updated about 1 month ago.

Status:
Rejected
Priority:
5
Assignee:
-
Category:
Web - Nodes & inventories
Target version:
Pull Request:
Severity:
Trivial - no functional impact | cosmetic
User visibility:
Getting started - demo | first install | level 1 Techniques
Effort required:
Priority:
0

Description

On rare case, I saw the "create a new item" of the group page mis behaving for the [group|category] switch: the line "group type: [x static][o dynamic]" is still visible, even when [category] is chosen.

It seems to be related to the sequence of group and category creation, move, deletion, update (especilly update of category). But I wasn't able to find a reliable reproduction scenario.

I saw it on Chrome.

History

#1 Updated by Vincent MEMBRÉ almost 4 years ago

  • Target version changed from 3.0.0 to 3.0.1

#2 Updated by Vincent MEMBRÉ almost 4 years ago

  • Target version changed from 3.0.1 to 3.0.2

#3 Updated by Vincent MEMBRÉ almost 4 years ago

  • Target version changed from 3.0.2 to 3.0.3

#4 Updated by Vincent MEMBRÉ almost 4 years ago

  • Target version changed from 3.0.3 to 3.0.4

#5 Updated by Vincent MEMBRÉ over 3 years ago

  • Target version changed from 3.0.4 to 3.0.5

#6 Updated by Vincent MEMBRÉ over 3 years ago

  • Target version changed from 3.0.5 to 3.0.6

#7 Updated by Vincent MEMBRÉ over 3 years ago

  • Target version changed from 3.0.6 to 3.0.7

#8 Updated by Vincent MEMBRÉ over 3 years ago

  • Target version changed from 3.0.7 to 3.0.8

#9 Updated by Vincent MEMBRÉ over 3 years ago

  • Target version changed from 3.0.8 to 3.0.9

#10 Updated by Vincent MEMBRÉ about 3 years ago

  • Target version changed from 3.0.9 to 3.0.10

#11 Updated by Vincent MEMBRÉ about 3 years ago

  • Target version changed from 3.0.10 to 3.0.11

#12 Updated by Vincent MEMBRÉ about 3 years ago

  • Target version changed from 3.0.11 to 3.0.12

#13 Updated by Vincent MEMBRÉ about 3 years ago

  • Target version changed from 3.0.12 to 3.0.13

#14 Updated by Vincent MEMBRÉ almost 3 years ago

  • Target version changed from 3.0.13 to 3.0.14

#15 Updated by Vincent MEMBRÉ almost 3 years ago

  • Target version changed from 3.0.14 to 3.0.15

#16 Updated by Vincent MEMBRÉ over 2 years ago

  • Target version changed from 3.0.15 to 3.0.16

#17 Updated by Vincent MEMBRÉ over 2 years ago

  • Target version changed from 3.0.16 to 3.0.17

#18 Updated by Vincent MEMBRÉ over 2 years ago

  • Target version changed from 3.0.17 to 3.1.12

#19 Updated by Vincent MEMBRÉ over 2 years ago

  • Target version changed from 3.1.12 to 302

#20 Updated by Alexis MOUSSET over 2 years ago

  • Target version changed from 302 to 3.1.12

#21 Updated by Vincent MEMBRÉ over 2 years ago

  • Target version changed from 3.1.12 to 3.1.13

#22 Updated by Vincent MEMBRÉ over 2 years ago

  • Target version changed from 3.1.13 to 3.1.14

#23 Updated by Vincent MEMBRÉ about 2 years ago

  • Target version changed from 3.1.14 to 3.1.15

#24 Updated by Vincent MEMBRÉ about 2 years ago

  • Target version changed from 3.1.15 to 3.1.16

#25 Updated by Vincent MEMBRÉ about 2 years ago

  • Target version changed from 3.1.16 to 3.1.17

#26 Updated by Vincent MEMBRÉ about 2 years ago

  • Target version changed from 3.1.17 to 3.1.18

#27 Updated by Vincent MEMBRÉ almost 2 years ago

  • Target version changed from 3.1.18 to 3.1.19

#28 Updated by Jonathan CLARKE over 1 year ago

  • Severity set to Trivial - no functional impact | cosmetic
  • User visibility set to Getting started - demo | first install | level 1 Techniques

#29 Updated by Benoît PECCATTE over 1 year ago

  • Priority set to 26

#30 Updated by Vincent MEMBRÉ over 1 year ago

  • Target version changed from 3.1.19 to 3.1.20

#31 Updated by Vincent MEMBRÉ over 1 year ago

  • Target version changed from 3.1.20 to 3.1.21

#32 Updated by Vincent MEMBRÉ over 1 year ago

  • Target version changed from 3.1.21 to 3.1.22

#33 Updated by Benoît PECCATTE over 1 year ago

  • Priority changed from 26 to 39

#34 Updated by Vincent MEMBRÉ over 1 year ago

  • Target version changed from 3.1.22 to 3.1.23

#35 Updated by Vincent MEMBRÉ over 1 year ago

  • Target version changed from 3.1.23 to 3.1.24

#36 Updated by Vincent MEMBRÉ about 1 year ago

  • Target version changed from 3.1.24 to 3.1.25

#37 Updated by Vincent MEMBRÉ about 1 year ago

  • Target version changed from 3.1.25 to 387

#38 Updated by Vincent MEMBRÉ 12 months ago

  • Target version changed from 387 to 4.1.10

#39 Updated by Vincent MEMBRÉ 10 months ago

  • Target version changed from 4.1.10 to 4.1.11

#40 Updated by Vincent MEMBRÉ 8 months ago

  • Target version changed from 4.1.11 to 4.1.12
  • Priority changed from 39 to 40

#41 Updated by Vincent MEMBRÉ 7 months ago

  • Target version changed from 4.1.12 to 4.1.13

#42 Updated by Vincent MEMBRÉ 5 months ago

  • Target version changed from 4.1.13 to 4.1.14
  • Priority changed from 40 to 41

#43 Updated by Benoît PECCATTE 5 months ago

  • Target version changed from 4.1.14 to 4.1.15

#44 Updated by Vincent MEMBRÉ 2 months ago

  • Target version changed from 4.1.15 to 4.1.16
  • Priority changed from 41 to 42

#45 Updated by Vincent MEMBRÉ about 1 month ago

  • Target version changed from 4.1.16 to 4.1.17

#46 Updated by François ARMAND about 1 month ago

  • Status changed from New to Rejected
  • Priority changed from 42 to 0

It was not seen since a long time, and that popup changed several time.

Also available in: Atom PDF