Project

General

Profile

Actions

Bug #6286

closed

When I want to upgrade Rudder to latest version, ncf is NOT updated on SLES11

Added by Nicolas CHARLES over 7 years ago. Updated over 7 years ago.

Status:
Released
Priority:
1
Category:
Packaging
Target version:
Severity:
UX impact:
User visibility:
Effort required:
Priority:
Regression:

Description

I want to upgrade Rudder to latest version on a SLES 11 SP 3
Executing (as in the documentation) zypper update rudder* tries to upgrade all rudder--* packages, but not ncf nor ncf-api-virtualenv

zypper info ncf shows that I have version 1398866025:0.201502051823-1.SLES11 available, and the status of my package is
out-of-date (version 139886025:0.201407211105-1.SLES.11)

I so end up with a broken install with an out of date ncf...


Related issues 1 (0 open1 closed)

Related to Rudder - Bug #6288: SuSE upgrade procedure is missing a ncf upgrade, and the documentation references no-more-present init scriptsReleasedMatthieu CERDA2015-02-20Actions
Actions

Also available in: Atom PDF