Project

General

Profile

Actions

Architecture #6317

closed

Make ncf api compatible with python3

Added by Benoît PECCATTE over 7 years ago. Updated 4 months ago.

Status:
Rejected
Priority:
1
Assignee:
-
Category:
Generic methods
Target version:
Effort required:
Regression:

Description

It's easy, just run 2to3 on all ncf python files.


Related issues 1 (0 open1 closed)

Is duplicate of Rudder - Architecture #6410: Make ncf api compatible with python 3ReleasedVincent MEMBRÉActions
Actions #1

Updated by Vincent MEMBRÉ over 7 years ago

  • Status changed from New to Rejected

Done in #6410

Actions #2

Updated by Vincent MEMBRÉ over 7 years ago

Actions #3

Updated by Alexis Mousset 4 months ago

  • Target version changed from 0.x to ncf-0.x
Actions #4

Updated by Alexis Mousset 4 months ago

  • Project changed from 41 to Rudder
  • Category set to Generic methods
Actions

Also available in: Atom PDF