Project

General

Profile

Actions

Bug #6379

closed

post.write_technique.commit.sh should not fail on empty commit

Added by Benoît PECCATTE over 7 years ago. Updated almost 7 years ago.

Status:
Rejected
Priority:
N/A
Assignee:
-
Category:
Web - Technique editor
Target version:
Severity:
UX impact:
User visibility:
Effort required:
Priority:
Regression:

Description

An empty commit means that other post-hook failed, if we repaired the error, the commit will always fails which is wrong.
Just add --allow-empty to the call


Related issues 1 (0 open1 closed)

Is duplicate of Rudder - Bug #6617: ncf post-hooks fails when there is nothing to commitReleasedBenoît PECCATTE2015-05-19Actions
Actions #1

Updated by Vincent MEMBRÉ over 7 years ago

  • Target version changed from 3.1.0~beta1 to 3.1.0~rc1
Actions #2

Updated by Vincent MEMBRÉ over 7 years ago

  • Target version changed from 3.1.0~rc1 to 3.1.0
Actions #3

Updated by Vincent MEMBRÉ over 7 years ago

  • Target version changed from 3.1.0 to 2.11.12

THat should be fixed in 2.11

Actions #4

Updated by Vincent MEMBRÉ about 7 years ago

  • Target version changed from 2.11.12 to 2.11.13
Actions #5

Updated by Vincent MEMBRÉ about 7 years ago

  • Target version changed from 2.11.13 to 2.11.14
Actions #6

Updated by Vincent MEMBRÉ about 7 years ago

  • Target version changed from 2.11.14 to 2.11.15
Actions #7

Updated by Janos Mattyasovszky almost 7 years ago

This is actually fixed by #6617 and commit 8e1f9f96 from 2015-05-19...

Actions #8

Updated by Matthieu CERDA almost 7 years ago

  • Status changed from New to Rejected

Confirmed duplicate of #6617, rejecting.

Actions #9

Updated by Matthieu CERDA almost 7 years ago

  • Is duplicate of Bug #6617: ncf post-hooks fails when there is nothing to commit added
Actions

Also available in: Atom PDF