Project

General

Profile

Actions

Bug #6397

closed

Moving generic method in ncf-builder is painful

Added by Nicolas CHARLES over 7 years ago. Updated 4 months ago.

Status:
Rejected
Priority:
2
Assignee:
-
Category:
Generic methods
Target version:
Severity:
UX impact:
User visibility:
Effort required:
Priority:
0
Regression:

Description

When we have large technique (30 generic method), adding a generic method and putting it into the right position is painful.
We have to click dozens of time of a tiny arrow, and worse, be able to follow the moved generic methods (not animation or highlight on the change)

The result is often random errors, with generic methods moved out of place :(


Related issues 1 (0 open1 closed)

Is duplicate of Rudder - User story #7724: Allow to drag and drop method call (move, create)ReleasedFran├žois ARMANDActions
Actions #1

Updated by Alexis Mousset about 6 years ago

  • Is duplicate of User story #7724: Allow to drag and drop method call (move, create) added
Actions #2

Updated by Alexis Mousset about 6 years ago

  • Status changed from New to Rejected

We have drag-and-drop since #7724!

Actions #3

Updated by Alexis Mousset 4 months ago

  • Target version changed from 0.x to ncf-0.x
  • Priority set to 0
Actions #4

Updated by Alexis Mousset 4 months ago

  • Project changed from 41 to Rudder
  • Category set to Generic methods
Actions

Also available in: Atom PDF