Project

General

Profile

Actions

Bug #6446

closed

On Error 500 ncf builder doesn't say anything

Added by Benoît PECCATTE over 7 years ago. Updated 4 months ago.

Status:
Rejected
Priority:
N/A
Category:
Generic methods
Target version:
Severity:
UX impact:
User visibility:
Effort required:
Priority:
0
Regression:

Description

techniques properly saved are well indicated whereas error 500 do not produce anything

Actions #1

Updated by Vincent MEMBRÉ over 7 years ago

This may be related to #6531

Actions #2

Updated by Vincent MEMBRÉ over 7 years ago

  • Status changed from New to Discussion
  • Assignee set to Benoît PECCATTE

Benoit could you explain how you reproduced this lately ?

I could not reproduce it :(

Actions #3

Updated by Benoît PECCATTE almost 7 years ago

  • Status changed from Discussion to Rejected

cannot reproduce

Actions #4

Updated by Nicolas CHARLES almost 7 years ago

just a note: the error with accentuated characters doesn't exist anymore, so this way of testing should not expose the issue anymore

Actions #5

Updated by Benoît PECCATTE almost 7 years ago

Yes, but I tested with another bug which generate an error 500 and the error message properly appears.

Actions #6

Updated by Alexis Mousset 4 months ago

  • Target version changed from 0.x to ncf-0.x
  • Priority set to 0
Actions #7

Updated by Alexis Mousset 4 months ago

  • Project changed from 41 to Rudder
  • Category set to Generic methods
Actions

Also available in: Atom PDF